Welcome, Guest. Please login or register.
Did you miss your activation email?
October 20, 2017, 10:51:14 pm
Home Help Search Login Register

Ottawa Fiero Club Forum  |  General  |  General Chat  |  Topic: clutch or slave issue « previous next »
Pages: [1] Go Down Print
Author Topic: clutch or slave issue  (Read 22 times)
FIERO-JOE
Fiero Know-it-all
***
Offline Offline

Posts: 120


30 years old!!


« on: September 18, 2017, 08:36:34 am »

hey all ok now the next issue.. I bought and installed a new clutch slave think I bleed the lines and that its working ok.. BUT still no clutch disengaging   the pedal goes to the floor with little to no resistance.. the slave moves but not very far...  maybe a inch total movement..
I never really looked to see how far everything moves when is was working so I have no clue as to the correct movement.. 
other then dropping the engine and pulling the tranny apart is there a way to test if its just air in the line or if its the clutch mechanics that is broken,,
thanks all..
 
Logged

Should there be this many extra screws?
aaron88
Ottawa Fiero Member
OFC Post-a-holic
******
Offline Offline

Posts: 1633


Kempvision


« Reply #1 on: September 19, 2017, 06:15:29 pm »

If you don't have any leaks then it seems like air in the system to me.  Or it's possible you have the wrong slave (too large) or the wrong slave master (too small).

Only real possibilities.

Aaron

.
Logged

Your only limitations are set from within, by a lack of vision.  But to have vision alone leaves the process idle.  Ergo, without action your thoughts are worthless.
Pages: [1] Go Up Print 
Ottawa Fiero Club Forum  |  General  |  General Chat  |  Topic: clutch or slave issue « previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!