Welcome, Guest. Please login or register.
Did you miss your activation email?
April 25, 2019, 05:50:07 pm
Home Help Search Login Register

Ottawa Fiero Club Forum  |  General  |  General Chat  |  Topic: forum.fierodrivers.com - weird subliminal background « previous next »
Pages: [1] Go Down Print
Author Topic: forum.fierodrivers.com - weird subliminal background  (Read 299 times)
dguy
Global Moderator
OFC Post-a-holic
*****
Offline Offline

Posts: 2598


Got vacuum. Want boost.


« on: July 07, 2017, 02:48:45 pm »

ummm.... Nick!?

What's this crap as a background image on forum.fierodrivers.com ?  Have we been hacked?

(calling it subliminal because initially it would briefly flash visible before the forum login page would load, but now it is steadily visible)
Logged

1984: Track car project.
1985 SE: Dead 2.8, stalled L67 swap.
Gizmo
FORUM MASTER
Moving UP!
*****
Offline Offline

Posts: 471



« Reply #1 on: July 08, 2017, 06:28:29 pm »

Haha, it seems to be a DNS thing and the dynamic service, it started several weeks ago and a new A record entry fixed it.  Storm had issues last weekend and couldn't resolve the IP, one didn't update it seems.  I've refreshed the A record and it should be fine.  Let me know though!  The fiero.club and ottawafieroclub.com domains should also be forwarding to the forum.
Logged
dguy
Global Moderator
OFC Post-a-holic
*****
Offline Offline

Posts: 2598


Got vacuum. Want boost.


« Reply #2 on: July 09, 2017, 02:05:34 pm »

All good now.   Afro
Logged

1984: Track car project.
1985 SE: Dead 2.8, stalled L67 swap.
Pages: [1] Go Up Print 
Ottawa Fiero Club Forum  |  General  |  General Chat  |  Topic: forum.fierodrivers.com - weird subliminal background « previous next »
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.18 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!